Knora-API-JS-LIB Endpoints Naming Convention

I have just realised that endpoints should be named with a v2 or admin suffix. Otherwise they cannot be exported from Knora-API-JS-LIB because of naming conflicts. See and

Does anyone refer to endpoint classes such as ListsEndpoint directly in JS code?

If not, everything will work as before (just using the endpoint like knoraApiConnection.v2.list.getList() is fine and won’t have to be adapted).